View unanswered posts | View active topics It is currently July 23rd, 2019, 4:56 am



Reply to topic  [ 428 posts ]  Go to page Previous  1 ... 34, 35, 36, 37, 38, 39, 40 ... 43  Next
 AZL 1957 
Author Message
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 791
Location: Exeter, Devon
Post Re: AZL 1957
Its been to cold to ride my bike to the farm. Apparently, it was very icy in the lanes this morning. :(

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


February 3rd, 2019, 10:27 pm
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
Ran into this picture of my car on the french Peugeot 505 site????


Attachments:
57stolberg.jpg
57stolberg.jpg [ 63.23 KiB | Viewed 1153 times ]
February 4th, 2019, 11:38 pm
Profile
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 791
Location: Exeter, Devon
Post Re: AZL 1957
That's nice :)

What is the big wheel in the background?

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


February 4th, 2019, 11:45 pm
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
It's a part from a huge compressor from a zinc factory if i am correct. It is at the Zinkhutterhof Museum in Stolberg (D).


February 5th, 2019, 9:04 am
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
It's off the cliff. New old gearbox is smooth in all gears. But i only tried on the garage inner court. The front brakes aren't working good enough but that might be solved using them a bit. One handbrake adjusting screw doesn't go far enough. Biggest problem the headlamps don't work. The previous owner made some adjustements at the wiringloom. There aren't any connectors anymore in the front part... Have to take that apart to find the problem...


February 9th, 2019, 4:29 pm
Profile
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2770
Location: NL
Post Re: AZL 1957
AZL57 wrote:
It's off the cliff. New old gearbox is smooth in all gears. But i only tried on the garage inner court. The front brakes aren't working good enough but that might be solved using them a bit. One handbrake adjusting screw doesn't go far enough. Biggest problem the headlamps don't work. The previous owner made some adjustements at the wiringloom. There aren't any connectors anymore in the front part... Have to take that apart to find the problem...


Great news sofar.. Put an extra nut under the handbrake screw.. Bleed the brakes again fix the lights and of you go..

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


February 9th, 2019, 4:58 pm
Profile WWW
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
Brakes have been bled 2 times, pedal is firm. I think the shoes have to form a bit to the shape the other drums. Clutch and centrifugal clutch work well. Both the gear boxes didn't have the eccentric adjuster nuts at the bottom of the shoes?? Strange.


February 9th, 2019, 6:08 pm
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
Well it's back on the road. I drove it home and started to unravel the wire loom to the headlamps the previous owner made. Under all tape and wrapping there submerged 3 plugs. That of the sidelights came loose. The 2 others the wires came out of the plugs, the previousowner did forget to pinch them in. So there is light now and it runs rather well and a lot more silent than before. I think the mounting with exhaust kit did help.


Last edited by AZL57 on February 21st, 2019, 10:34 pm, edited 1 time in total.



February 16th, 2019, 5:40 pm
Profile
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2770
Location: NL
Post Re: AZL 1957
Finally some great news.. Great to here that the gearbox works well.. I hope that You,re also OK again..

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


February 16th, 2019, 8:50 pm
Profile WWW
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1183
Location: South-Limburg
Post Re: AZL 1957
Yes all ok now, thanks again. Only handbrake needs some more adjusting. In the wrapped wires i even found the wire for the second horn...it's an AZL AZ-luxe... ;-)
Have to dig out an horn in my parts stock.


February 16th, 2019, 11:18 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 428 posts ]  Go to page Previous  1 ... 34, 35, 36, 37, 38, 39, 40 ... 43  Next

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.