View unanswered posts | View active topics It is currently October 28th, 2020, 9:35 pm



Reply to topic  [ 155 posts ]  Go to page Previous  1 ... 12, 13, 14, 15, 16  Next
 We have liftoff.....AZU 250 rebuild thread 
Author Message
Online
Firing on two.
User avatar

Joined: March 5th, 2009, 6:23 pm
Posts: 1929
Location: Near Monmouth
Post Re: We have liftoff.....AZU 250 rebuild thread
Great bit of fabrication work.


September 28th, 2020, 7:09 pm
Profile
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 1106
Location: Exeter, Devon
Post Re: We have liftoff.....AZU 250 rebuild thread
Its amazing what you can do with a hula hoop!
Love it. :D

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


September 28th, 2020, 7:42 pm
Profile
Firing on two.

Joined: May 23rd, 2011, 7:14 pm
Posts: 273
Location: ecosse
Post Re: We have liftoff.....AZU 250 rebuild thread
Due to tight confines of the adapter, i needed to buy some M7 allen head bolts........12 quid for 5 !!!

Damn you Citroen and your M7 fetish !


September 28th, 2020, 7:58 pm
Profile
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 1106
Location: Exeter, Devon
Post Re: We have liftoff.....AZU 250 rebuild thread
I drilled and tapped to M8

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


September 28th, 2020, 8:19 pm
Profile
Firing on two.

Joined: May 23rd, 2011, 7:14 pm
Posts: 273
Location: ecosse
Post Re: We have liftoff.....AZU 250 rebuild thread
OK, doing a bit of a dash swap today, simple and now MPH......

I find I have a few spaces, I've seen blanks for the wee round holes, are blanks available for the rectangular holes ??

Also, I need a working wiper switch...anyone have these bits for sale?
Swap was very awkward and fiddly.......

Mostly working and I now have an oil warning light......and, no front lights.....Will get it finished over next week !

Image


October 4th, 2020, 11:28 pm
Profile
Firing on two.
User avatar

Joined: July 10th, 2010, 12:35 pm
Posts: 950
Location: Magyar
Post Re: We have liftoff.....AZU 250 rebuild thread
Ask Roger V if he can print these blanks . He owns a 3D printer as I understand

_________________
'T is een kwestie van geduld.........


Ez a türelem kérdése.........


October 5th, 2020, 9:41 am
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1407
Location: South-Limburg
Post Re: We have liftoff.....AZU 250 rebuild thread
The little lights you can take out of the other dash they are the same.
Dash is normally fixed with this type of lense shape screws.


You do not have the required permissions to view the files attached to this post.


October 5th, 2020, 11:08 am
Profile
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 1106
Location: Exeter, Devon
Post Re: We have liftoff.....AZU 250 rebuild thread
I moved my hazard switch to the left side. The two holes at the top I use for left and right indicators. The wiper switch stayed in the bottom right corner. However, in the square hole above it, i have repurposed the brake fluid test bulb button to operate the electric windscreen washer pump.

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


October 5th, 2020, 11:42 am
Profile
Firing on two.

Joined: June 22nd, 2014, 8:09 pm
Posts: 722
Location: Reading, Berks UK
Post Re: We have liftoff.....AZU 250 rebuild thread
Electric washer pump?? Poshe.


October 6th, 2020, 12:16 am
Profile
Firing on two.

Joined: May 23rd, 2011, 7:14 pm
Posts: 273
Location: ecosse
Post Re: We have liftoff.....AZU 250 rebuild thread
OK, confused.......

As above, I've swapped the dash. Car starts and runs, I have tail lights, indicator and horn.....I have no front lights, nothing, no sidelights, no dipped headlights and no full beam.

I did have the lightswitch disconnected but I have checked and its all back as before.
My meter says I have 12+ volts coming to switch and when I turn the knob, 12+ volts at all other terminals (except horn)

Any thoughts on what I've missed before I tear it all out again.....?

(I had lights before the swap)


October 7th, 2020, 2:45 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 155 posts ]  Go to page Previous  1 ... 12, 13, 14, 15, 16  Next

Who is online

Users browsing this forum: No registered users and 40 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.