View unanswered posts | View active topics It is currently September 20th, 2020, 9:40 pm



Reply to topic  [ 875 posts ]  Go to page Previous  1 ... 81, 82, 83, 84, 85, 86, 87, 88  Next
 1-2-spark 
Author Message
Firing on two.
User avatar

Joined: January 12th, 2010, 10:33 am
Posts: 192
Location: Voorschoten, Netherlands
Post Re: 1-2-spark
I tried to get the 12-spark program running on a windows tablet running win8 or something similar…. What a pile of shit is that! Even a good friend of mine that is really into the IT stuff got frustrated with it. So he got me an old laptop running XP, installed the plugin and it worked!

Still have some trouble sometimes that the unit loses connection with the laptop (then I have to take the usb cable out and restart the program) and sometimes the program will just crash. I suspect it has something to do with the laptop.

Other than that, it runs great, done quite some tuning, advanced most values, many close to or on the max advance possible. I guess my pickup is not positioned at exactly the right spot. Another possibility is that this is an S6 engine, low compression (8.5:1) and tame (lame) camshaft. So you can have more advance before it starts pinking.

I noticed only maybe 1/3 of the fields are used when I run the car in several conditions. All others are outside the normal using range (for this engine)

Also on low revs (idle) I could advance the ignition to the max, so rpm rose to 1100 (was approx 800) so could lower the rpm again! (also did this when I first installed the 12-spark)

overall a big improvement again! tha car pulls better thougout the whole revrange!

Here you have an image of how the table was when I first looked at it, and one after some changes. (sorry for the 'quality' pics)

Image

Image

in about 2 weeks it wil be installed to my 'new' engine :)

Image

greetzzzzzz

_________________
bitten by the Citobug...

Image


June 23rd, 2015, 7:56 am
Profile
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2810
Location: NL
Post Re: 1-2-spark
Thanks for your update Rusty... I have the software running on windows 8, but as you say windows 8 is bugger to work with (or I'm getting old)....

Please don't overdo the advancing, otherwise you are only building up heat in the engine (without having more power).. Some engines (especcially low compresion engines don't pink at all)... Maybee you have the pickup not at the exact right spot, but if you telling me that iddling speeds up when advancing the ignition it is a sign that it is somehow right...

If you are really in to it you can buy a wireless bluetooth dongle this will make your connection more stable.. But normaly there almost no problems with it... But once tuned you don't need it anyway...

Another tip: please set up another table about 3 degrees less advance and try to switch when driving and feel if you have less power, if not you have advanced to much....

Now enjoy and have fun....

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


June 23rd, 2015, 12:28 pm
Profile WWW
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2810
Location: NL
Post Re: 1-2-spark
Rusty take a look at your table it should say 0 degrees in sted of 45 degrees map 35/rpm 300.. Please adjust it..

Attachment:
Foto-YRKDEWM3-D.jpg


You do not have the required permissions to view the files attached to this post.

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


June 23rd, 2015, 12:43 pm
Profile WWW
Firing on two.
User avatar

Joined: January 12th, 2010, 10:33 am
Posts: 192
Location: Voorschoten, Netherlands
Post Re: 1-2-spark
Thnx for your quick reply!

-I did notice some slight pinking at WOT and frontal wind, about 5 BFT, so then I set it back 3 degrees (I just guessed) and pinking was gone

-I tried to use multispark, but it didn't do anything, it stayed on 0 extra sparks. did I do something wrong?
-is it a problem if the advance is to far back at idle?
-and will I gain speed (rpm) if I give it less advance when driving at WOT at (almost) top speed? or is the most advance without pinking the best?

good tip to make another table with 3 degrees difference (almost to easy, otherwise I would have tought of it myself.... ;) )

One other thing I noticed, after about 45 min drive the coil is COLD! it used to heat up quite a bit before!

last question, I will put in my tuned visa engine in 2 weeks or so, with high compression ratio and double carbs. shall I use the visa coil (I have several laying around, even a NOS one.) and the position of the pickup is when the 'cam' is at the middle of the lower hole on the bellhousing, right?

I'll change the advance at low rpm.

thnx!

_________________
bitten by the Citobug...

Image


June 23rd, 2015, 1:27 pm
Profile
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2810
Location: NL
Post Re: 1-2-spark
Rusty wrote:
-I tried to use multispark, but it didn't do anything, it stayed on 0 extra sparks. did I do something wrong?

Multispark will only work up to 800 rpm.. Pull your wire from the coil and crank the engine, multispark will go up to 3 to 5 extra Sparks when cranking on your starter-motor..


Rusty wrote:
-is it a problem if the advance is to far back at idle?

No I don't think so... some cars from the nineties pink all the time when wot around iddling..

Rusty wrote:
-and will I gain speed (rpm) if I give it less advance when driving at WOT at (almost) top speed? or is the most advance without pinking the best?


The most advance without pinking is maximum power for a 2cv (my opinion).. Backing it of 3 degrees when it just starts to pink is the way to go for me...


Rusty wrote:
One other thing I noticed, after about 45 min drive the coil is COLD! it used to heat up quite a bit before!
You see, we have a whole discusion at 2cv.nl about this, I told you the coils are good but the ignition-systems suck... THE COIL MUST BE COLD OTHERWISE YOUR IGNITION IS NOT GOOD...

Rusty wrote:
last question, I will put in my tuned visa engine in 2 weeks or so, with high compression ratio and double carbs. shall I use the visa coil (I have several laying around, even a NOS one.) ?


Yes you can use a Visa coil with 1-2-Spark, maybee you need to set the dwell a little smaller (just feel if the coil isn't getting warm)..
Rusty wrote:
and the position of the pickup is when the 'cam' is at the middle of the lower hole on the bellhousing, right?


Yes, thats it..

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


June 23rd, 2015, 11:23 pm
Profile WWW
2CV Fan
User avatar

Joined: June 28th, 2009, 4:24 pm
Posts: 93
Location: WEST SUSSEX
Post Re: 1-2-spark
Hi 1-2-Sparksarrived safe. Both Daras and I would prefer to fit with later bracket where do we get them please.

_________________
Image


June 29th, 2015, 3:54 pm
Profile
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2810
Location: NL
Post Re: 1-2-spark
kitwhite wrote:
Hi 1-2-Sparksarrived safe. Both Daras and I would prefer to fit with later bracket where do we get them please.



I just "ordered" 10 brackets with some modifications... When they arive I will sent them over to you immidiatly .. If I know more I will inform you...

Geo.

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


June 29th, 2015, 9:42 pm
Profile WWW
2CV Fan
User avatar

Joined: June 28th, 2009, 4:24 pm
Posts: 93
Location: WEST SUSSEX
Post Re: 1-2-spark
great thanks. :o great service

_________________
Image


July 1st, 2015, 12:20 am
Profile
Firing on two.
User avatar

Joined: January 12th, 2010, 10:33 am
Posts: 192
Location: Voorschoten, Netherlands
Post Re: 1-2-spark
got to fit the 'new' visa engine in the Diane, made a bracket for the 12-spark. first turned over the engine without ignition untill I had oilpressure, reconnected the 12-spark, and (no surprise) it fired up right away!

pic of the bracket:
Image

so the car runs, but not well yet. probably due to the setting of the double dellorto carbs, maybe because of the timing of the 12-spark is not ok. have to check many things this weekend!

greetzzzzzzzzzz

_________________
bitten by the Citobug...

Image


July 10th, 2015, 7:48 am
Profile
Firing on two.
User avatar

Joined: January 12th, 2010, 10:33 am
Posts: 192
Location: Voorschoten, Netherlands
Post Re: 1-2-spark
So everything is working on the visaengine as well, yesterday I had mayor problems setting up the engine... just to be sure it wasn't the ignition I put in the original visaone as well, and that works too now! So just in case I have a backup, I doubt very much if I will ever need it, but you never know!

@Geo,

Do I have to change the dwell in every 'box' in the dwellsettings? Or just the one upper right? Do you have an idea how much lower it should / can be?

Thnx!

_________________
bitten by the Citobug...

Image


July 19th, 2015, 9:04 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 875 posts ]  Go to page Previous  1 ... 81, 82, 83, 84, 85, 86, 87, 88  Next

Who is online

Users browsing this forum: No registered users and 39 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.