International2cvFriends.com
http://www.international2cvfriends.com/forum/

AZL 1957
http://www.international2cvfriends.com/forum/viewtopic.php?f=5&t=5438
Page 37 of 37

Author:  Roger V [ February 3rd, 2019, 10:27 pm ]
Post subject:  Re: AZL 1957

Its been to cold to ride my bike to the farm. Apparently, it was very icy in the lanes this morning. :(

Author:  AZL57 [ February 4th, 2019, 11:38 pm ]
Post subject:  Re: AZL 1957

Ran into this picture of my car on the french Peugeot 505 site????

Attachments:
57stolberg.jpg
57stolberg.jpg [ 63.23 KiB | Viewed 212 times ]

Author:  Roger V [ February 4th, 2019, 11:45 pm ]
Post subject:  Re: AZL 1957

That's nice :)

What is the big wheel in the background?

Author:  AZL57 [ February 5th, 2019, 9:04 am ]
Post subject:  Re: AZL 1957

It's a part from a huge compressor from a zinc factory if i am correct. It is at the Zinkhutterhof Museum in Stolberg (D).

Author:  AZL57 [ February 9th, 2019, 4:29 pm ]
Post subject:  Re: AZL 1957

It's off the cliff. New old gearbox is smooth in all gears. But i only tried on the garage inner court. The front brakes aren't working good enough but that might be solved using them a bit. One handbrake adjusting screw doesn't go far enough. Biggest problem the headlamps don't work. The previous owner made some adjustements at the wiringloom. There aren't any connectors anymore in the front part... Have to take that apart to find the problem...

Author:  lpgo [ February 9th, 2019, 4:58 pm ]
Post subject:  Re: AZL 1957

AZL57 wrote:
It's off the cliff. New old gearbox is smooth in all gears. But i only tried on the garage inner court. The front brakes aren't working good enough but that might be solved using them a bit. One handbrake adjusting screw doesn't go far enough. Biggest problem the headlamps don't work. The previous owner made some adjustements at the wiringloom. There aren't any connectors anymore in the front part... Have to take that apart to find the problem...


Great news sofar.. Put an extra nut under the handbrake screw.. Bleed the brakes again fix the lights and of you go..

Author:  AZL57 [ February 9th, 2019, 6:08 pm ]
Post subject:  Re: AZL 1957

Brakes have been bled 2 times, pedal is firm. I think the shoes have to form a bit to the shape the other drums. Clutch and centrifugal clutch work well. Both the gear boxes didn't have the eccentric adjuster nuts at the bottom of the shoes?? Strange.

Author:  AZL57 [ February 16th, 2019, 5:40 pm ]
Post subject:  Re: AZL 1957

Well it's back on the road. I drove it home and started to unravel the wire loom to the headlamps the previous owner made. Under all tape and wrapping there submerged 3 plugs. That of the sidelights came loose. The 2 others the wires came out of the plugs, he forgot to pinch them in. So there is light now and it runs rather well and a lot more silent than before. I think the mounting with exhaust kit did help.

Author:  lpgo [ February 16th, 2019, 8:50 pm ]
Post subject:  Re: AZL 1957

Finally some great news.. Great to here that the gearbox works well.. I hope that You,re also OK again..

Author:  AZL57 [ February 16th, 2019, 11:18 pm ]
Post subject:  Re: AZL 1957

Yes all ok now, thanks again. Only handbrake needs some more adjusting. In the wrapped wires i even found the wire for the second horn...it's an AZL AZ-luxe... ;-)
Have to dig out an horn in my parts stock.

Page 37 of 37 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/