View unanswered posts | View active topics It is currently February 20th, 2019, 12:02 am



Reply to topic  [ 370 posts ]  Go to page Previous  1 ... 33, 34, 35, 36, 37  Next
 AZL 1957 
Author Message
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 660
Location: Exeter, Devon
Post Re: AZL 1957
Always had that problem with my 2cv. Hadn't thought of cable ties though! :)

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


January 29th, 2019, 11:59 am
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1061
Location: South-Limburg
Post Re: AZL 1957
Problem comes from the rubber tubes on the female plugs the dry out and don' t hold the other side in place.
Here some pics from the other 57 in rebuild. As you can see the rubbish under the bonnet is in perfect concours condition :lol:


Attachments:
bakNW.jpg
bakNW.jpg [ 492.33 KiB | Viewed 231 times ]
repair.jpg
repair.jpg [ 568.87 KiB | Viewed 231 times ]
January 29th, 2019, 9:07 pm
Profile
Firing on two.
User avatar

Joined: March 21st, 2013, 12:04 am
Posts: 660
Location: Exeter, Devon
Post Re: AZL 1957
The Bedouin has spade connectors. I intend to replace the ones under the bonnet with with AMP waterproof connectors.

_________________
If you can't fix it with a hammer, it's probably electrical (or, an electric fuel pump!) ....


January 29th, 2019, 9:28 pm
Profile
Agony Aunt - You have a car problem? Speak to Ken

Joined: March 6th, 2009, 1:40 am
Posts: 3615
Post Re: AZL 1957
AZL,
I use this stuff instead of the original rubber; 5*7 and 4*6 for the different sizes of bullet connector which Citroen used...
.
https://www.ebay.co.uk/itm/1M-Food-Grad ... ctupt=true



AZL57 wrote:
Problem comes from the rubber tubes on the female plugs the dry out and don' t hold the other side in place.
Here some pics from the other 57 in rebuild. As you can see the rubbish under the bonnet is in perfect concours condition :lol:

_________________
Image


January 29th, 2019, 10:13 pm
Profile
Online
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2737
Location: NL
Post Re: AZL 1957
AZL57 wrote:
Problem comes from the rubber tubes on the female plugs the dry out and don' t hold the other side in place.
Here some pics from the other 57 in rebuild. As you can see the rubbish under the bonnet is in perfect concours condition :lol:


Ahhhh almost looking like my garage.. I hope the new old gearbox will work.. Fingers crossed..

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


January 29th, 2019, 10:37 pm
Profile WWW
Firing on two.
User avatar

Joined: July 10th, 2010, 12:35 pm
Posts: 782
Location: Magyar
Post Re: AZL 1957
I love the indicators on the bumper .
Is there a bulb in there or Led ?

_________________
'T is een kwestie van geduld.........


January 30th, 2019, 9:49 am
Profile
Firing on two.
User avatar

Joined: February 17th, 2009, 8:43 pm
Posts: 462
Location: NOrWAY
Post Re: AZL 1957
Geert wrote:
I love the indicators on the bumper

+1

They are super cool!

_________________
Vennlig hilsen, Eirik
Image
Five 2CV's, DS 21 ieh Pallas -70, DS 23 h Pallas -75, CX 25 GTi automatic -89, XM 2,0i -90


January 30th, 2019, 5:43 pm
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1061
Location: South-Limburg
Post Re: AZL 1957
These are Belgian indicators made by ROG. They were used on a lot of vehicles from the 30s to the 50s. I buy them always on belgian fleamarkets if the are cheap. It exists also version with fixture under the light. Looks like an egg in an egg cup. For now i have LED lamps in them but i am not completly statisfied. I think real bulbs will do better as the orange glass is lens shaped.


January 30th, 2019, 6:20 pm
Profile
Firing on two.
User avatar

Joined: October 22nd, 2014, 10:59 pm
Posts: 1061
Location: South-Limburg
Post Re: AZL 1957
I worked some hours on it again today. Drive shafts are in, brakes are connected and bled, wiring is complete, clutch and handbrake cables connected. It did fire up but it started snowing in my neck so called it a day...(A suivre).


February 2nd, 2019, 7:29 pm
Profile
Online
Firing on 1-2 Spark
User avatar

Joined: November 8th, 2009, 5:42 pm
Posts: 2737
Location: NL
Post Re: AZL 1957
AZL57 wrote:
I worked some hours on it again today. Drive shafts are in, brakes are connected and bled, wiring is complete, clutch and handbrake cables connected. It did fire up but it started snowing in my neck so called it a day...(A suivre).


what a cliffhanger.... Ich bin gespannt...

_________________
Russell wrote:
Hi Geo,
you've been one of the sites biggest attractions in recent years.
Russ


February 3rd, 2019, 8:04 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 370 posts ]  Go to page Previous  1 ... 33, 34, 35, 36, 37  Next

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.